阳江信息港

当前位置: 首页 >生活

亚马逊喊你3月22日前必须升级Kindl

来源: 作者: 2019-05-15 02:00:07

3月21日消息,据外电报道,这差不多是的警告了:如果你具有Kindle电子书阅读器,那么你就需要在3月22日之前升级它,否则它将再也无法连接络。

明确地说,不升级的后果将非常严重:你将无法再访问Kindle书店,将你的Kindle装备与云端保持同步,更不用说访问你可能会用到的任何其他Kindle服务了。据亚马逊称,此次要求Kindle装备用户升级是为了确保Kindle设备符合不断更新的行业络标准。

如果你没有及时升级,你将会在你的Kindle设备中看到下面的信息:

你的Kindle装备本次无法连接络。请确保你在无线络连接范围内,然后再试一次。如果问题仍然存在,那么请从设置中的菜单重启你的Kindle,然后再试一次。

如果你经常在使用Kindle,那么它极可能没问题。因为Kindle将会自动通过Wi-Fi进行升级。但是,如果你的设备在一段时间内一直处于关机或无电状态,那末你就需要赶忙充电,然后点击Sync and Check for Items(同步和检查项目),确保它已升级。

当你完成升级后,你将会在你的装备中发现1封名为成功升级的确认函。你可以在你的Kindle Library中浏览全部项目,查看这封确认函。

下列设备不需要升级:

Kindle Paperwhite(第六代和第七代)

Kindle第七代

Kindle Voyage第七代

如果你的装备出现在下面这个列表中,请立即升级:

Kindle代(2007年)

Kindle第二代(2009年)

Kindle DX 第二代(2009年)

Kindle Keyboard 第三代(2010年)

Kindle第四代(2011年)

Kindle第五代(2012年)

Kindle Touch 第四代(2011年)

Kindle Paperwhite第五代(2012年)

亚马逊还指出,即使你的装备能够连接3G络,Kindle Keyboard第三代、Kindle Touch第四代和Kindle Paperwhite第五代将只能通过Wi-Fi升级。

如果你错过升级的期限,你将只能手动下载和安装升级程序了。

人流后恢复注意什么
盆腔炎怎么治疗
女性盆腔炎的治疗

相关推荐